Getting started

System Requirements
**As of 12 February 2021 nextINTERACT is no longer available on the App Store**
Mon, 15 Mar, 2021 at 4:30 PM